Home > Wow Mouse > Wow Mouse Not Working With Gw2

Wow Mouse Not Working With Gw2

All other trade-marks are the property of their respective owners; ® or ™ as indicated. Good luck! Do you have those two buttons programmed to a key combination or something else? I know this is a bit late but I've been looking for a solution to this for a long time. navigate here

I have tried using custom macros to get around this problem, but they are not registered as keypresses unless I am typing into chat. I bound all the 1 - 9 action keys to the different buttons. 0 Back to top #5 len1977 len1977 Pale Tree Seedling New Members 1 posts Posted 02 January 2013 If you see '^' show up then the button should work.This worked.. Surely there should be a way for a customer to do it.

I've tried to re install the horrible client that Steel series gives you, 3 times in fact and also used the default config with no success. You do this by opening the window bar to the right, hit custom macro, New and Name it. Back to top #13 Rebel Roshak Member Legendary Founder 93 posts LocationSheffield Posted 08 March 2013 - 05:19 AM The problem is how fast the mouse injects the macros. thor220Sep 27, 2014, 4:55 AM azzazel_99 said: yes im using windows 8.1 which i see now the mouse is only guaranteed to work on windows 7.

Any advice would be well accepted at this point.

Dredx 90 Blood Elf Rogue 2775 530 posts Dredx Ignored Mar 14, 2012 Copy URL View Post 02/10/2011 12:13 PMPosted by CheesebreadPOSSIBLE FIX I bought a Logitech G700 a Sad that it has been this long adn i still have no reply from someone who can actually make a difference. Reply With Quote « Previous Thread | Next Thread » Quick Navigation Guild Wars 2 Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums News News I only have the two "forward / back" buttons on the thumb side.

Started by HurricaneMP, 25 Nov 2012 mice, mouse, gaming, gw2 1 2 33 replies 4945 views Rashy 09 Dec 2012 1 user(s) are reading this topic 0 members, 1 Awesome Sig/Avatar by the lovely Rivellana Reply With Quote 2012-09-11,07:32 AM #2 Jigain View Profile View Forum Posts Private Message View Started Threads Herald of the Titans Join Date Dec 2011 That's why they set up the player support forums rather than just a the support ticket system. Kystyrael 85 Human Paladin 8645 113 posts Kystyrael Ignored Feb 10, 2011 (Edited) Copy URL View Post Update for clarification:The "forward" and "back" side buttons are still working correctly.

Other people with multi-button mice (like Nagas) also complained on the old beta forums about this. Reply With Quote 2012-09-14,06:57 AM #9 Frinata View Profile View Forum Posts Private Message View Started Threads The Patient Join Date Aug 2010 Location Vancouver, BC Posts 235 So far i've When you open your mouse software open the "button assignments" tab on the right side, then open the "Game Commands" tab listed under that. It involves exporting your profile and then edit the resulting XML file, then import it.

thor220Sep 28, 2014, 4:46 AM azzazel_99 said: same issue on windows 7. check over here Back to top #3 Elkarlo Member 911 posts LocationGermany Posted 22 December 2012 - 01:07 AM Got a Steelseries Sensei (Diablo III Edition 8 Button Mouse) Works perfectly with MWO. Make sure that you are not using windows 8. I'm sure that makes absolutely no sense to those of you who do not use this mouse, but that's the best way I can explain it.

I set the buttons to action bar functions. I confess I thought you were talking nonsense but was desperate enough to try and it really really works! Get the answer thor220Sep 27, 2014, 3:32 AM The driver package includes firmware. his comment is here Back to top Back to Archive · Next Unread Topic → 6 user(s) are reading this topic 0 members, 6 guests, 0 anonymous users Reply to quoted postsClear Mark Community

The problem still exists.02/10/2011 11:14 AMPosted by SomeoneelseI also reprogrammed my buttons to key combinations like Shift-6 for '^'. Prev 1 2 Next 1 / 2 Go to Page: Join the Conversation Ignored Have something to say? This, however, has the unfortunate side effect of activating the ability I normally have bound to the shift-6 keybind.

I was then able to use my other buttons.

I have another Issue with the Client, i shouldn't use autostart on windows. Press buttons. I have the mmo wow gaming mouse (Same as your mouse but without the cata theme/button shapes). A 3 button mouse is what you should be looking for.

I have the software custom macros mapping the mouse buttons to 1, 2, 3 etc but when I go to map them in game they aren't being recognized. It's a bit of a pain, as if you ever want to reconfigure the buttons, you have to install, change and then uninstall. Thank you! (Admin mode not nec ) Edited by len1977, 04 January 2013 - 07:19 PM. 0 Back to top Back to Technical Support 1 user(s) are reading this topic 0 http://findthemes.net/wow-mouse/wow-mouse-not-working-with-guild-wars-2.html IIRC, the key combination for the Zone Map (I'm assuming this is the one you meant) in WoW is SHIFT+M.

This mouse works with WOW obviously, GW2, WoT, and any other application i use. azzazel_99Sep 27, 2014, 11:49 AM will try it on a windows 7 pc. Bootloader error at 11% into the firmware update. Now do the following: -Click Text (Auto Delay).

THANK YOU! Here is a link to some reviews with the same issue as you. (search 'windows 8' or 'firmware' to find relevant info)http://www.amazon.com/SteelSeries-World-Warcraft-Legendary-Gaming/product-reviews/B005L38QHAIt might be a good idea, if you do decide Hit ok or apply, whichever, and reboot. This could return a "You can't do that right now" for some professions, like the thief using Steal when there's no target in range, or the elementalist trying to attune to

Thanks again everyone for the tips. Good luck. I bound all the keys to "Secondary Action Button X" where X is 1-8 or how ever many buttons you want to bind. Ask !

Here's what I did: First of all, run the WoW MMO Gaming Mouse: Legendary Edition software panel as Administrator (not sure if that makes any difference but I did to be WoW Cataclysm gaming mouse keybinding issues Started by Dagontremere, Aug 28 2012 06:41 PM Please log in to reply 3 replies to this topic #1 Dagontremere Dagontremere Pale Tree Seedling New Can't find your answer ? I have to save the profile to the mouse on-board memory and then remove the software.

Its not doing. The issue is limited to actually being in the cockpit, the button works fine in the keybinding interface. I have yet to find a good WoW branded mouse though. But the Steelseriesclient has problems Recognizing MWO when it is started MWO has a Launcher so i have need to swap Profile Manualy, to the MWO Profile.

When i press and hold button 5 its just shooting the guns once.